When uploading sounds to JT's Cloud PBX, with the exception of hold music, the recommended format is a 16bit, 8khz wave file. This guide will step you through converting your existing audio track to this format.

This guide will use Audacity, a free sound editing program available for Windows, Mac and Linux. To get Audacity, please see their website at audacityteam.org


Once Audacity is installed, run the application and choose File > Open, then locate the audio file you wish to convert.

Setting the Project

First, we need to set the Project Rate to the correct frequency. At the bottom left of the Audacity window, locate the Project Rate (Hz) field. Set this to 8000

Setting the Audio Format

To the left of the waveform of your audio, in the center section, the file's current format will be listed.

If this currently shows Mono, 8000Hz, please skip to Exporting the File below.

If your file is listed as Stereo, we need to split the track into two parts. Click the down arrow at the top of this section, then choose Split Stereo to Mono

There will now be two separate waveforms shown. On the lower of the two tracks, click the X to remove it from the project.

Click in the remaining track's waveform, then choose Select > All (or press ctrl + a) to highlight the track.

On the Tracks menu, choose Resample. Set the New sample rate (Hz) to 8000 and click OK

The format to the left of the waveform should now show Mono, 8000Hz, as indicated below.

If this is not the case, please repeat the above Resample step

Exporting the File

The final step is to export your file in the correct format for upload. To do so, choose File > Export > Export as WAV

Enter your filename and choose your file export location, then in the Save as type field, select WAV (Microsoft) signed 16-bit PCM.


You can now upload this file in the Sounds section of your PBX in the My Account Portal.